YAMAHA TENERE FORUM

Technik => Ténéré XTZ750 => Thema gestartet von: Berni am 19. Juli 2020, 18:51:23

Titel: Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 19. Juli 2020, 18:51:23
Hallo,
wie in meiner Vorstellung bereits geschrieben, habe ich mir am Freitag eine seit 13 Jahren abgemeldete XTZ 750 gekauft.
Laut Tacho hat die Maschine 25tkm gelaufen, was augenscheinlich erstmal passen könnte.

Da ich mit der Inbetriebnahme nach so einer langen Zeit noch nicht allzu viele Erfahrungen gemacht habe, würde ich euch um Tipps bitten.
Speziell geht es mir um den Motor (Öl -und Wasserkreislauf) und den Vergaser.

Motor:
Das Motoröl und Kühlwasser würde ich soweit erstmal im kalten Zustand ablassen.
-Ventilspiel kontrollieren
-Ölwechsel mit neuem Filter und ggf. einmal die Ölwanne demontieren?
-den Kühlkreislauf würde ich vielleicht noch einmal mit destilliertem Wasser spülen und die Wasserpumpe einmal demontieren
-dann natürlich neu befüllen

Vergaser:
-da es ein Schweizer Modell ist, würde ich die Bedüsung gerne gleich beibehalten
-ich würde jetzt einfach einmal beide Vergaser reinigen, mit neuen Dichtungen und Nadelventilen bestücken und erstmal schauen, ob und wie sie läuft.


Das Ganze ist natürlich ein gewisses Überraschungspaket, darauf bin ich aber eingestellt.

Über Ergänzungen oder Veränderungen zum geschriebenen würde ich mich natürlich freuen.

Gruß Berni
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: yamralf am 19. Juli 2020, 20:06:58
Salam Berni.
Auch wenn einige Unkenrufen, ich gebe vor dem Wechsel Liqui Moly Engine Flush dem Öl hinzu.

Auch in deinem Fall würde ich das Motoröl warm ablassen erspart dir einen Ölwechsell.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: tam91 am 19. Juli 2020, 21:32:15
Hallo
Mach erst mal den Vergaser (am besten in Standardkonfiguration bringen, evtl die Nadeln runterhängen) und bringe sie zum laufen Kühlmittelkreislauf und Ventile erst mal lassen. Wenn sie läuft warmlaufen lassen dann Ölwechsel mit Filterwechsel und neue Bremsflüssigkeit, wenn noch keine Stahlflex drin sind auf jeden Fall vorne welche reinmachen Bremssättel auf Gängigkeit konrollieren. Dann HU, zulassen und erstmal ein paar hundert Kilometer fahren und dann Ventilspiel kontrollieren und dabei neues Kühlmittel rein. Spülen nur wenn es nicht normal aussieht (rostig oder trüb)  Wapu nur machen wenn sie undicht ist was ich bei der ST noch nie gehabt habe.
Gruß
Christoph
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Hagen von Tronje am 19. Juli 2020, 21:44:01
Das hört sich nach meiner XTZ an!
Ich hatte genau das gleiche!
Ich habe die Zündkerzen rausgemacht, etwas Öl in die Zylinder getan und erstmal von Hand durchgedreht damit die Zylinder und Kolbenringe wieder geschmiert sind ( durch den langen Stillstand ist da kein Öl mehr dran und ich hatte Sorge dass die sonst einen Kolbenfresser bekommt).  Motoröl habe ich kalt abgelassen und getauscht, die Vergaser auseinander gebaut und die Dichtungen und vor allem die Nadeldüsen getauscht, die waren bei mir angegriffen. Die Düsen und Düsenstock habe ich komplett gereinigt. Den Schweizer Düsensatz habe ich drin gelassen, allerdings die Nadel etwas höher gehangen.
Den alten Sprit habe ich abgelassen, die Dichtungen der Benzinhähne waren hinüber und mussten erneuert werden.
Danach habe ich erst versucht das Motorrad mit dem neuen Sprit anzulassen, es hat etwas gedauert aber sie ist dann doch angesprungen, hat erstmal extrem gequalmt und lief dann aber gut.
Mittlerweile bin ich damit über 4000km gefahren, sie läuft prima, verbraucht kein Öl, ich bin super zufrieden!

Aber wie du auch sagst, es ist Risiko! Du weißt erst nachher ob alles okay ist!
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: ndugu am 20. Juli 2020, 15:38:38
Und dann sind da auch noch sämtliche Fahrwerkslager und Gummiteile.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Christof am 21. Juli 2020, 15:27:48
Schwingeschleifschutz und Kettenrolle, Reifen und Schläuche ...
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 21. Juli 2020, 17:01:55
Moin,

vielen Dank für eure Antworten!

Vollends habe ich mich noch nicht entschieden, ob mit altem oder neuem Öl beim ersten Start, das mache ich dann spontan.

Ich habe erstmal einen Haufen Teile bei Kedo bestellt, hoffe das war kein Fehler...

Reifen habe ich mich für den K60 Scout entschieden.

Die Gabel werde ich neu abdichten und bei der Gelegenheit gleich Wilbersfedern einbauen.


Falls sich herausstellen sollte, dass ich neue Düsennadeln und Nadeldüsen benötige, bei der Schweizer ist die Nadeldüse die Gleiche und nur die Nadel selber eine andere oder? Wo würdet ihr diese bestellen?

Vielen Dank im Voraus

Viele Grüße Berni


Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Hagen von Tronje am 21. Juli 2020, 18:58:17
Ich würde das Öl vorher wechseln! Bei meiner stellte sich dabei heraus dass Benzin mit im Öl war. Das alte wird keine richtige Schmidtwirkung mehr haben. Lieber dann nach kurzer Zeit nochmal einen Ölwechsel machen.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Cosmo am 21. Juli 2020, 22:52:46
Ich werde die Vergaserteile bei Topham bestellen, Motoröl kalt ablassen, billiges nachkippen, starten kurz fahren dann ablassen und gutes Öl nachfüllen.
WaPu würde ich nicht demontieren, die Benzinhähne demontieren frisch abdichten.




Gesendet von iPhone mit Tapatalk Pro
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Mikepla am 22. Juli 2020, 21:19:06
Ich habe bei meiner Chesterfield nach ca 9 Jahren Standzeit alle Öle u. Wasser gewechselt lufi Vergaser kontrolliert und großes reinemachen dann MFK
Bin jetzt von einer kleinen Pässe-tour zurück die Kupplung macht nicht das was sie sollte (richtig trennen ;D) sonst alles IO
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Cosmo am 23. Juli 2020, 00:02:26
Ich habe bei meiner Chesterfield nach ca 9 Jahren Standzeit alle Öle u. Wasser gewechselt lufi Vergaser kontrolliert und großes reinemachen dann MFK
Bin jetzt von einer kleinen Pässe-tour zurück die Kupplung macht nicht das was sie sollte (richtig trennen ;D) sonst alles IO

Grüezi erstmals,
Kupplungskorb mit Druckplatte und Kupplungsdeckel der Tdm 900 lösen alle deine Probleme mit der Kupplung.

Ergebnis, Butterweich.



Gesendet von iPhone mit Tapatalk Pro
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Mikepla am 24. Juli 2020, 19:27:43
Danke werde es ausprobieren   /tewin/
Das Problem hatte ich bei meiner alten nämlich nicht, auch ne 89zger 147.000 Km
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 28. Juli 2020, 19:48:03
Moin,

hier mal ein kleines Update.

Habe mich erstmal um das Fahrwerk gekümmert. Die Gabel habe ich komplett zerlegt, neu abgedichtet und mit Wilbersfedern wieder montiert.
Die Schwinge habe ich demontiert und mir alle Lager angeschaut und neu gefettet. Schwingenschleifer erneuert und die Kettenrolle leigt auch schon bereit.
Die Räder sind mit neuen K60 Scout bezogen worden.
Anschließend habe ich noch die Bremsanlage mit Stahlflexleitungen versehen und rundum die Beläge erneuert.

Heute habe ich die Vergaser überholt, die Bedüsung wurde doch schon auf die normale abgeändert. Also Nadeldüsen und Düsennadeln erneuert und einen neuen Dichtsatz verbaut.

Beim ersten Startversuch mit frischem Öl stellte sich leider heraus, dass sie keinen Zündfunke hat.
Dann habe ich nach dem Seitenständerschalter mal die Zündspule durchgemessen.
Der Widerstand der Primärwicklung liegt bei 5 Ohm.
Den Widerstand der Sekundärwicklung kann ich leider nicht ermitteln, weil ich dort keinen Durchgang habe.
Kann da schon das Problem liegen?

Da ich elektrisch leider nicht so bewandert bin, wäre ich für Hilfe sehr dankbar.

Liebe Grüße

Berni



Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 29. Juli 2020, 12:14:25
Habe heute mal eine Zündspule meiner Transalp eingebaut (Tec Mp10),  habe ich hier auch schon von gelesen. Das brachte leider keinen Erfolg.
Spannung kommt an der Spule an und Masseverbindungen passen soweit auch.
Jetzt habe ich mal den Pickup durchgemessen und kann keinen Widerstand ermitteln, habe hier aber etwas von 230ohm gelesen.

Habe hier schon einige Threads durchgelesen, die passenden wurden leider meist nicht aufgelöst.

Vielen Dank im Voraus

Gruß

Berni
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 29. Juli 2020, 18:10:09
Kaum ist eine ordentliche Battierie eingesetzt und neu Kerzen eingeschraubt, läuft sie als hätte sie nie gestanden!

Der Pickup ist übrigens i.O. War ein Messfehler meinerseits.

Jetzt bin ich happy und es kann weitergehen  /tewin/
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: horschte am 30. Juli 2020, 12:13:35
Ich werde die Vergaserteile bei Topham bestellen,

Ich würde beide Vergaser zu Topham schicken und grundsätzlich revidieren lassen. Das habe ich bei meiner 3 LD auch so gehandhabt. Preiswert und gut.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 31. Juli 2020, 17:08:21

Nachdem sie gut lief, habe ich mich gestern dazu entschlossen, sie zusammen zu stecken und heute zum TÜV zu bringen.
Das ganze war recht erfolgreich, somit hat sie erstmal 2 Jahre TÜV.

(https://s12.directupload.net/images/200731/temp/c4xlsagl.jpg) (https://www.directupload.net/file/d/5897/c4xlsagl_jpg.htm)

Der Zustand der Verkleidung ist recht schlecht, aber mir schweben eh schon gewisse Umbau-Gedanken vor.

Liebe Grüße

Berni
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Arnd am 31. Juli 2020, 18:17:35
Sauber  /-/

Viel Spass damit ..

Gruß
Arnd
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Hotte am 01. August 2020, 20:12:30
Den Hauptständer würde ich abnehmen, der Anschlag scheint total durchgebogen oder nicht mehr vorhanden zu sein. Das Hinterrad sollte zumindest etwas in der Luft hängen.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 01. August 2020, 21:08:09
@Arnd: danke dir !  :)


@Hotte: du hast recht, da muss ich noch Hand anlegen!


Leider muss ich noch bis zum 13. Auf meinen Termin bei der Zulassung warten...
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: RomanL am 19. August 2020, 16:01:28
Ich würde das Öl vorher wechseln! Bei meiner stellte sich dabei heraus dass Benzin mit im Öl war. Das alte wird keine richtige Schmidtwirkung mehr haben. Lieber dann nach kurzer Zeit nochmal einen Ölwechsel machen.

Das ist der richtige Weg. Kaltes Altöl raus soweit es geht, frisches (billiges) rein, laufen lassen, nach 2-3 Tagen dann komplett tauschen - Filter, Öl,... Zylinder kurz öffnen und etwas Sprühöl rein, das reicht allemal zum Abschleifen der kleinen Rostflecken. Vergaserrevision ist Pflicht. Die hängen zu 99%. Sprithahn wird vermutlich auch bald kleckern. Kann man dann aber revidieren, wenn es leckt. Das kurze KUrbeln ohne Kerzen (Sprühöl verteilen) reicht auch aus, um eventuelle Luft im Ölkreislauf zu beseitigen. Da passiert aber im Normalfall nix Dickes beim ersten Anwerfen. der Öldruck ist ruck zuck da.

Bremsflüssigkeit auch raus. Nach so vielen Jahren ist die eh nur noch Wasser. Dann nach dem ersten Fahren ein komplettes Reinigungs- und Abschmierprogramm durchziehen. Gabel, Schwinge, Kette,... Raus muß die Kette nicht unbedingt, wenn die gut geölt und eingestaubt war.
Kühlmittel muß man prüfen, verfault aber üblicherweise nicht. Wenn es nach den ersten Fahrten braun oder trübe wird, dann raus, sonst nicht.

Ach ja, und ne frische Batterie wird's wohl auch definitiv brauchen :-)

Gruß
Roman
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 25. August 2020, 11:08:23
Hallo Leute,
nach etwas längerer Zeit mal ein kleines Update.

In der Zwischenzeit habe ich noch einige Veränderungen vorgenommen.

-Großen Regler(Kedo) unter die Sitzbank verlegt
-Kleinen Sicherungskasten unter dem linken Seitendeckel eingebunden
-TDR Scheinwerfer mit Doppel-H4 und Relaisschaltung montiert
-HE-Bremsanlage
-Leiros-Edelstahlkrümmer
-Aluteile angefertigt

und dieses Wochenende endlich die Lackierarbeiten im Garten meiner Eltern beendet.
Die Aufkleber sind noch nicht einlackiert, dazu fehlt mir momentan die Lust.

(https://s12.directupload.net/images/200825/temp/i2qbd7hj.jpg) (https://www.directupload.net/file/d/5922/i2qbd7hj_jpg.htm)


(https://s12.directupload.net/images/200825/temp/s53idpay.jpg) (https://www.directupload.net/file/d/5922/s53idpay_jpg.htm)


(https://s12.directupload.net/images/200825/temp/uust7o5m.jpg) (https://www.directupload.net/file/d/5922/uust7o5m_jpg.htm)


(https://s12.directupload.net/images/200825/temp/fmzqaqb7.jpg) (https://www.directupload.net/file/d/5922/fmzqaqb7_jpg.htm)


(https://s12.directupload.net/images/200825/temp/nah7h5y7.jpg) (https://www.directupload.net/file/d/5922/nah7h5y7_jpg.htm)



Jetzt fehlt mir nurnoch ein anständiger Edelstahlauspuff.

Gruß Berni



Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Cosmo am 25. August 2020, 14:31:05
Komplimente


Gesendet von iPhone mit Tapatalk Pro
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Hotte am 25. August 2020, 22:12:44
ich sage nur HAUPTSTÄNDER...
Bau das Ding ab - sieht eher peinlich aus, wenn das Hinterrad nicht Bodenfreiheit hat.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 25. August 2020, 22:34:10
@Cosmo: Danke

Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 25. August 2020, 22:44:30
ich sage nur HAUPTSTÄNDER...
Bau das Ding ab - sieht eher peinlich aus, wenn das Hinterrad nicht Bodenfreiheit hat.

Den Häuptständer habe ich leicht abgeändert, so lässt sich das Rad gerade so drehen.
Den Seitenständer habe ich auch verlängert.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Vhosse am 26. August 2020, 09:05:01
Respekt, Sieht echt gut aus das Moped. Wer hat denn die schönen Verkleidungen und das Heck auls Blech hergestellt? Vor allem die Seitenverkleidungen sehen super aus. Da hätte ich auch Spaß dran.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 26. August 2020, 11:54:45
Respekt, Sieht echt gut aus das Moped. Wer hat denn die schönen Verkleidungen und das Heck auls Blech hergestellt? Vor allem die Seitenverkleidungen sehen super aus. Da hätte ich auch Spaß dran.

Danke! Die Blechteile habe ich alle selber hergestellt.
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Vhosse am 26. August 2020, 16:17:39
Willst du damit nicht in Serie gehen? Ich würde sofort einen Satz nehmen :D /tewin/
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: SAW am 26. August 2020, 17:46:19
Willst du damit nicht in Serie gehen? Ich würde sofort einen Satz nehmen :D /tewin/
So sehe ich das auch, dieses Heck, wie die Nase von Kleopatra. Ich würde eins nehmen!
Titel: Antw:Wiederinbetriebnahme nach 13 Jahren
Beitrag von: Berni am 27. August 2020, 20:38:04
Euer Interesse freut mich!
Leider kann ich das momentan nicht anbieten.

Gruß Berni