Welcome to YAMAHA TENERE FORUM. Please login or sign up.

23. Mai 2024, 07:21:23

Login with username, password and session length

XTZ750 mit TDM850 4TX Motor, Elektrikfrage

Begonnen von CAMPER, 15. April 2019, 09:53:28

Vorheriges Thema - Nächstes Thema

0 Mitglieder und 1 Gast betrachten dieses Thema.

schub

Nachtrag: wenn du in der Werkstatt zum Testen OHNE Airbox startest, ist es bei mir auch so gewesen, dass bei Gasstößen es mal aus dem Vergaser knallt. Bau lieber zusammen und fahr mal los  ;)
Gruß schub

harbo

Zitat von: schub am 02. Juli 2023, 21:31:00GPR Auspuff und Edelstahlkrümmer mit Interferenzrohr habe ich auch, Luftfilter und Airbox sind original. Bei mir tut es der ´97er 4TX Vergaser ohne Knallen usw., der in Orginalabstimmung von Topham überholt wurde. Trotzdem könnte ich mir vorstellen, dass der Motor unter 2500 U/min besser ziehen könnte. Oberhalb von 2500 bin ich begeistert. (ist aber Jammern auf hohem Niveau, da ich von der Charakteristik des Hubzapfenversatzmotors im Vergleich zum Gleichläufer total begeistert bin).

Das mit dem 97ger Vergaser bringt mich noch auf eine Idee
Der hat doch noch keinen Drosselklappensensor, oder ?
Sorgt der vielleicht, beim Gas geben für irgendeinen Unfug ?... Zündungsseitig ?
Werde ich mal prüfen.
Wie sieht deine CDI aus ? Sind die Kabel am Stecker so wie in meiner Beschreibung ? ...andere CDI Nr. ?

 /beer/
Männer wollen nicht die große Freiheit, sie wollen viele kleine

schub

Doch, der hat ebenfalls den Drosselklappensensor.

harbo

axo....
hab meinen "Erststart" mal aufs Handy gezogen und hochgeladen....

klingt schon anders ;)... als der 3LD
/beer/
Männer wollen nicht die große Freiheit, sie wollen viele kleine

tam91

Hallo
auch die serienmäßige Super Ténéré läuft ohne Luftfilter nicht gescheit bzw ist unfahrbar. Bevor Du irgend etwas angehst bau mal zusammen und versuch es dann noch einmal. Auch auf jedenfall einen Luftfiltereinsatz in das Gehäuse, sonst klappt das auch nicht.
Gruß
Christoph

harbo

#95
Zitat von: schub am 02. Juli 2023, 22:06:13Doch, der hat ebenfalls den Drosselklappensensor.

funktioniert das mit dem Überprüfen des DKS über Drehzahlmesser bei dir ?

"Zündung an, DKS Stecker abziehen... wieder draufstecken  Drehzahlmesser zeigt 4000 U/min an, Gas geben - 8000U/min , Gas weg - wieder 4000"

wie bei der TDM  TRX ? https://youtu.be/efhYXp1GKpM
Männer wollen nicht die große Freiheit, sie wollen viele kleine

schub

Ich habe den DKS nur mit der TCI lt. Schaltplan verbunden und das von dir erwähnte Prüfen nicht durchgeführt. Wie Christoph schon schreibt, würde ich auch erst mal mit Luftfilter und montierter Airbox ausgiebig testen/fahren.
Gruß schub

harbo

kurzer Zwischenstand...
Mopett läuft inzwischen ganz gut. ;D

Zusammenfassung:
4TX Motor aus TDM 850 Bj.2000
Org.Airbox mit 3D-Druck Ansaugstutzen am Vergaser
DKS eingestellt nach TDM Vorgabe
Neue AircutVentile, neue Nadeldüsen (gepresst),Dynojetnadel Stage1 zweite Raste, GPR Auspuff mit VA Krümmer, Hauptdüse #160, Verbrauch 5,6l


 /beer/

Männer wollen nicht die große Freiheit, sie wollen viele kleine

harbo

#98
Hier erster "vorsichtiger" Prüfstandslauf
Die Hauptdüse wird jetzt noch von #160 auf #162,5 geändert, damit die Dicke unter Volllast (Autobahn) etwas "fetter" läuft. Das schont den Motor  ;)

Übrigens....  Hier bei "Stecher" in Barsbüttel (Hamburg)
 https://www.stecher-motorradtechnik.de/   
wird man super zuvorkommend behandelt, nimmt sich Zeit und wird sehr gut beraten . Und das zu sehr fairen Preisen inkl. lecker Cappuccino.... Danke

 /beer/
Männer wollen nicht die große Freiheit, sie wollen viele kleine

Cosmo

Saubere Sache


Gesendet von iPhone mit Tapatalk Pro
Heimweh nach der Ferne.

Sepp82

#100
Hallo. Bin schon paar Wochen hier im Forum und nie viel geschrieben.
Aber nun mittlerweile hätte ich ne Frage.
Habe meine xtz mit dem 4tx Motor und dem vergaser der 4tx umgebaut.Baujahr 98. also mit dks.leiro Krümmer und arrow Auspuff und original airbox der xtz
Hab letzte Woche die erste Probefahrt gemacht. Und gemerkt das sie unter 2500-3000 Umdrehung nicht so gut zieht. Aber darüber geht sie voll ab.
Liegt das am dks? Oder an der bedüsung vom vergaser?
Bin grad bisschen ratlos.
Gruß aus Thüringen vom Sepp

harbo

Zitat von: Sepp82 am 27. Februar 2024, 18:00:17Hallo. Bin schon paar Wochen hier im Forum und nie viel geschrieben.
Aber nun mittlerweile hätte ich ne Frage.
Habe meine xtz mit dem 4tx Motor und dem vergaser der 4tx umgebaut.Baujahr 98. also mit dks.
Hab letzte Woche die erste Probefahrt gemacht. Und gemerkt das sie unter 2500-3000 Umdrehung nicht so gut zieht. Aber darüber geht sie voll ab.
Liegt das am dks? Oder an der bedüsung vom vergaser?
Bin grad bisschen ratlos.
Gruß aus Thüringen vom Sepp

Moin Sepp,
Ja, gute Frage 😉
2500-3000U/min Bereich ist m.M. ja noch Teillast. In diesem Bereich ist die Nadelstellung wichtig.
Zuerst... funzt dein DKS ? (kannst du prüfen mit weiter oben beschriebenen Verfahren)
Wenn ja...ok
(Das DKS sorgt in den verschiedenen Drehzahlen für die Zündverstellung... aber auch nur grob... wo da genau, also bei welcher Drehzahl, wieviel Grad, habe ich noch nicht ermitteln können... trotz Oszilloskop-prüfung sehr ungenau 🤷�♂️)
Was verbraucht sie so an Sprit ?
Mehr als 5,5-6l ? ...mit anderen Worten... läuft sie in Teillast zu fett (weniger Leistung) , die Nadeln eine Stufe runter (eine Kerbe höher)
und gucken, obs besser wird.
Das wären meine ersten Maßnahmen...aber ich bin sicher, hier bekommst du noch weitere Tipps

Gruß Volker /beer/
Männer wollen nicht die große Freiheit, sie wollen viele kleine

Sepp82

Zitat von: harbo am 27. Februar 2024, 18:28:42Moin Sepp,
Ja, gute Frage 😉
2500-3000U/min Bereich ist m.M. ja noch Teillast. In diesem Bereich ist die Nadelstellung wichtig.
Zuerst... funzt dein DKS ? (kannst du prüfen mit weiter oben beschriebenen Verfahren)
Wenn ja...ok
(Das DKS sorgt in den verschiedenen Drehzahlen für die Zündverstellung... aber auch nur grob... wo da genau, also bei welcher Drehzahl, wieviel Grad, habe ich noch nicht ermitteln können... trotz Oszilloskop-prüfung sehr ungenau 🤷�♂️)
Was verbraucht sie so an Sprit ?
Mehr als 5,5-6l ? ...mit anderen Worten... läuft sie in Teillast zu fett (weniger Leistung) , die Nadeln eine Stufe runter (eine Kerbe höher)
und gucken, obs besser wird.
Das wären meine ersten Maßnahmen...aber ich bin sicher, hier bekommst du noch weitere Tipps

Gruß Volker /beer/


harbo

...ach ja
überprüfe bitte auch noch deine Schiebermembrane auf Dichtigkeit und richtigen Sitz (den kleinen O-Ring im Deckel nicht vergessen)
 ;)
Wenn da eine Kleinigkeit nicht stimmt, reagiert der Schieber verzögert.... bis der Unterdruck ausreicht...

 /beer/
Männer wollen nicht die große Freiheit, sie wollen viele kleine

Sepp82

#104
Danke für die schnelle Antwort.
Der dks funktioniert.
Ausliterungsfahrt konnte ich noch nicht machen. War nur eine schnelle Test fahrt ca 30 km.
Den vergaser habe ich komplett überholt und mit der Grundeinstellung von der tdm versehen.
Das mit den schieber Check ich am Wochenende nochmal.
Mich würde es interessieren ob das setup erstmal so ok ist. Oder ob ich gleich was verändern sollte wenn ich sie zerlege. Andere Düse/ Nadeln.
Mir kommt es so vor wie wenn sie im unteren Bereich zu mager ist . Sie läuft sauber aber zieht erst ab 3000 Umdrehung richtig ab.

SMF spam blocked by CleanTalk