Welcome to YAMAHA TENERE FORUM. Please login or sign up.

19. Juli 2024, 20:57:07

Login with username, password and session length

54 Gäste, 4 Benutzer
Parthumi, Peter700, Neetro, olba73

XTZ 660 - Leerlauf Mager (Lambda >2.2)

Begonnen von Mathias, 27. November 2023, 17:10:49

Vorheriges Thema - Nächstes Thema

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mathias

Hallo,

ich hab eine XTZ 660 4BW (1991) und war letztens in der Werkstatt um vor der HU einen Abgastest zu machen weil sie im Schubbetrieb stark schießt. Dort haben wir festgestellt, dass sie im Leerlauf deutlich zu mager läuft. Sonst scheint sie gut zu ziehen (muss den Motor aber neu einfahren und schonen).

- Mager heißt: bei LLGS für höchste Drehzahl (5,25 Umdrehungen) Lambda von 2,7...
  Bei ca. 4000 Umdrehungen Lambda ca. 0.95 - 1.
- Bei LLGS auf 2 Umdrehungen fällt Lambda im Leerlauf auf 2.2, muss aber stark mit
  dem Standgas kompensieren und hochschrauben.
-> damit fällt die Drehzahl langsam, bleibt fast hängen wenn man vom Gas geht.

Leerlaufwerte:
https://1drv.ms/i/s!Agc0QIgEq8ZLibJQNSrPWjsdTNioyA?e=Nihjtq

Aktuelle Vergasereinstellung:

- LLGS: 2 Umdrehungen
- Leerlaufdüse: 48
- Schwimmerstand: bündig mittig am mit Flansch, an Vorderkante ca. 3mm über Flansch.
- Nadel:  primär Pos. 5/5, sekundär Pos 4/5
- Düse:   primär 130,      sekundär unklar

- Papierluftfilter, originaler Krümmer/Auspuff

Zur Vorgeschichte:

Die Tenere ist mein erstes Vergasermotorrad. Ich wollte letzten Winter den Vergaser reinigen bevor es auf Tour geht, da sie vereinzelt kaum Ansprang (vermutlich wenn ich sie heiß abgestellt hatte und ein paar stunden später wieder fahren wollte). Deswegen zerlegt, ins Ultraschallbad geworfen ohne wirklich zu wissen was ich tue. Sonst lief sie wie eine 1, hat im Schub auch schon gut geknallt.
-> Beichte: Ich hatte den Primärvergaser im Ultraschallbad vergessen und 2-3h liegen lassen, er hat sich dunkel verfärbt (hat das Auswirkungen?)

-> Jetzt bastle ich seit einem Jahr rum, ich hatte massive Falschluftprobleme (super heiß, krümmer z.t. im LL geglüht, Drehzahl hieng) - hier die Kurzfassung der Änderungen:

Motor + Vergaser generell:
- Ventile eingestellt
- Übermaßkolben
- Neue Ansaugstutzen
- Neue Unterdruck- und Benzinschläuche
- Vergaserentlüftung: Nur noch 2 Schläuche ohne T-Stück
- Vergaser Ultraschallreinigung aller Teile, letztens Primärvergaser mit ERC-Vergaserreiniger durchgespült.

Primärvergaser:
- Dichtung Vergaserdeckel
- Wellendichtung Drosselklappe
- Dichtung Chokekolben
- Dichtung Schwimmerkammer (ursprünglich Kedo, jetzt größerer O-Ring)
- Schwimmerventil
- Neuer Schwimmerkammerablass
- Neue Schubbetriebsmembran (Ventil original, bekomme ich nicht raus)
- Neue LLGS + Dichtung
- Neue Leerlaufdüse 48

Sekundärvergaser:
- Neue Membran + Kolben
- Wellendichtring Drosselklappe

Damit habe ich die Falschluftprobleme beseitigen können. irritiert hat mich die Einstellung von einem der Vorbesitzer, aber sie lief wie gesagt gut:

- LLGS: voll eingedreht, kein O-Ring
- Leerlaufdüse: 48
- Schwimmerstand: nicht kontrolliert, Schwimmer war aber nicht groß verbogen
- Nadel:  primär 4/5,  sekundär 3/5
- Düse:   primär 130,  sekundär unklar

- Papierluftfilter, originaler Krümmer/Auspuff

Meine Fragen zum Schluss:

- Ist das problem vom mageren Leerlauf einem bekannt?
- Kann ich da ggf. noch über den Schwimmerstand oder Nadeln nachregeln?
- Kann ich einfach eine größere Leerlaufdüse einbauen?
- Habe ich vielleicht was offensichtliches vergessen? Ist mein erstes Vergasermotorrad und bin entsprechend unerfahren

Ich würde mich freuen, wenn einer vielleicht ein paar tips hat. Plan war es mit der Tenere meine ersten Gelände und Reiseerfahrungen zu sammeln  :-\

LG, Mathias

Mathias

Hier noch ein kurzes Video vom Test mit LLGS auf 5,25 Umdrehungen und somit höchster LL-Drehzahl.


Fuhr wie vor meinem Reparatur- und Serviceabenteuer, aber sie schießt eben mehr im Schubbetrieb.

LG

TTGeorg

Hmh, der Vergaserratgeber XT350.de bei uns dort war immer recht gut.

Lehrlaufgemischeinstellschrauben O ring ist noch gut?

setz mal die primär nadel auch in die mitte. 3/5 sekundär eher auch eine höher 2/5.
das sieb hinter dem schwimmernadelventil ist sauber und frei?

die venturibohrung des Primär, von hinten drauf auf 11 Uhr? meine ich, ist total frei?

das standgas system läuft auch, wenn alles tip top, wenn die primär drosselklappe total unten und zu ist!
Nicht dolle, aber geht. bitte nie wie alle immer ganz schnell machen, immer standgas hoch durch drosselklappe hoch. dann ists schon zu viel luft und zack mager.

liebe Grüße

georg
Gruß

Georg

gesendet von meinem c64 via telex

ja ich bin direkt, aber ehrlich! achtung dement!

der kuhschwanz wackelt auch und fällt nicht ab..

Janjan

Auspuffpatschen im Schiebebetrieb (Drosselklappe geschlossen) muß nicht zwangsläufig mit dem Vergaser zu tun haben. Ich kenne das so, daß der Auspuff nicht dicht ist und irgendwo Frischluft zieht die sich dann an den heißen Abgasen entzündet...
Gruß, Jan

TTGeorg

Ja, das stimmt auch. heisst aber eher Falschluft statt Frischluft.. defekte krümmerdichtungen oder schlecht sitzender anschluss des Endtopfs... hat meine 600er TT so.
Gruß

Georg

gesendet von meinem c64 via telex

ja ich bin direkt, aber ehrlich! achtung dement!

der kuhschwanz wackelt auch und fällt nicht ab..

Janjan

Wenn du's so genau nimmst- die Falschluft ist ja Frischluft die fälschlicherweise (außer man steht auf das Brabbeln und Patschen) in den Auspuff gezogen wird   ;D

TTGeorg

Gruß

Georg

gesendet von meinem c64 via telex

ja ich bin direkt, aber ehrlich! achtung dement!

der kuhschwanz wackelt auch und fällt nicht ab..

Mathias

Danke euch für die schnelle Antwort, war leider bis jetzt ziemlich am durcharbeiten. Jetzt hat sich aber wieder etwas Zeit aufgetan :D

Zitat von: TTGeorg am 27. November 2023, 22:35:08Lehrlaufgemischeinstellschrauben O ring ist noch gut?

-> Hab mir ne originale LLGS samt O-ring und Feder aus Japan gekauft, schneit gut zu sitzen. Passiert auch nichts, wenn ich beim laufenden Motor mit Bremsenreiniger dran geh.

Zitat von: TTGeorg am 27. November 2023, 22:35:08setz mal die primär nadel auch in die mitte. 3/5 sekundär eher auch eine höher 2/5.
das sieb hinter dem schwimmernadelventil ist sauber und frei?

-> Nadelposition probiere ich gerne mal aus, habe mich initial nach dem Vergaser-Spezial-Leitfaden von 660er.de gehalten. Wegen dem problem mit dem mageren Leerlauf dann die fetteste Stellung der Primärnadel probiert.
-> Sieb habe ich ursprünglich ein neues eingebaut, seitdem noch nicht kontrolliert. Bin intuitiv davon ausgegangen, dass es frei sein muss, da hohe Drehzahlen und lauf bei Last scheinbar gut funktionieren.  Werde ich aber sicherheitshalber nochmal kontrollieren, kostet ja nicht viel.

Zitat von: TTGeorg am 27. November 2023, 22:35:08die venturibohrung des Primär, von hinten drauf auf 11 Uhr? meine ich, ist total frei?

-> Habe ich wie die anderen Bohrungen wiederholt mit Vergaserreiniger und Druckluft in beiden Richtungen gespült. War auf jeden fall durchlässig für Flüssigkeit und Luft. Ich denke notfalls erneut spülen wird nicht schaden, könnte ja noch was drinhängen. Ein Schrauber aus der Gegend hat gemeint, dass sich gerne vor der LL-Düse/Öffnung zum Ansaugtrakt gerne Dreck sammelt und schwer ausgespült werden kann. Daraufhin hab ich versucht auch die Ecke penibel zu erwischen.

Zitat von: TTGeorg am 27. November 2023, 22:35:08das standgas system läuft auch, wenn alles tip top, wenn die primär drosselklappe total unten und zu ist!
Nicht dolle, aber geht. bitte nie wie alle immer ganz schnell machen, immer Standgas hoch durch drosselklappe hoch. dann ists schon zu viel luft und zack mager.

-> Das kontrolliere ich nochmal, hab ich nicht mehr sicher im Kopf. Hab damit aber schon begrenzt Erfahrung gemacht als ich über den Sekundärvergaser Falschluftprobleme hatte. Lief nur mit geöffneter Drosselklappe, Einstellungen an der LLGS waren dann aber irrelevant... lief natürlich auch entsprechend bescheiden. Warm dann bei 1600-1800/min.
Jetzt müsste die Schraube für die DK ziemlich weit zurückgedreht sein, muss ich aber wie gesagt jetzt mal anschauen.

Ich geh das mal die nächste Woche an und melde mich^^.
Hab schon richtig Lust die Tenere nach 1,5 Jahren ordentlich bewegen zu können. Bin schon am überlegen wenn alles nichts hilft mal ne größere Leerlaufdüse zu probieren, aber das erst wenn die Basics sicher stimmen und überprüft sind (und der Nachbar mit der Abgassonde genug zeit hätte).

Mathias

Ich wünsch euch aber allen schonmal nen Guten Rutsch und ein gesundes neues Jahr :D

Mathias

#9
Also, Update aus der "einen" Woche später:

Ich habe den Primärvergaser nochmal in Vergaserreiniger eingelegt und gespült:
- Konnte etwas Dreck hinterm Schubbetriebsventil lösen (kann es nicht ausbauen)
- alle Kanäle sind gut freigängig

Aktuelle Vergasereinstellung:

- LLGS: 5 Umdr.
- Schwimmerstand: unverändert
- Nadel:  primär Pos. 4/5, sekundär Pos 3/5

Dazu muss ich sagen, dass ich bei der Nadelposition die Position des Clips von oben nach unten abzähle, 5/5 ist bei mir ganz unten/fett. Ich denke da hab ich mich unklar ausgedrückt.

------------------------------------------------------------------------------------------------------

Mit all den Einstellungen ist sie immer noch deutlich mager im Leerlauf...
Im Anhang ist mal die Tabelle mit dem Abgaswerten (Lambda, Co, Co2) zu jeweiliger LLGS Position. Von Lambda ~2,9 bis minimal ~2,4 bei LLGS-Position von 2,5 Umdrehungen bis 6,5 Umdrehungen.

Du darfst diesen Dateianhang nicht ansehen.
- U/min = x1000 U/min

An irgendeiner Stelle die nicht direkt mit der Regulierschraube zu tun hat muss das Teil doch massiv abmagern, denk ich mir zumindest wenn ich mit 6 Umdrehungen nur um 0,5 anfetten kann... oder?
- Vielleicht immer noch Dreck vor der Leerlaufdüse?
- Falsche Leerlaufdüse?
- Interne Luftführung defekt/falsch???

Sonst konnte man beim Abgastet beobachten, dass sie mit Choke schnell mit Lambda <1 kommt, sie bei Drehzahl um die 4000 ohne Last bin ich bei Lambda: 1,037 / CO: 5,26 / CO2: 9,82. Im Schubbetrieb auch wieder Lambda < 1.

------------------------------------------------------------------------------------------------------

Mein plan ist jetzt:

- ein letztes mal den Primärvergaser mit dem Vergaserreiniger im Ultraschallbad zu reinigen und durchzuspülen.
- lokalen Vergaserschrauber kontaktieren, dass der sich den Vergaser nochmal anschaut
- bzw. mal mit Anno Dubak aus keltern Kontakt aufnehmen, der bietet auf Kleinanzeigen an XT-Vergaser für ca. 240 Euro zu überholen
- Oder ich zünde die XTZ an und besorg mir eine die läuft   /angel/

Sticht für euch davon irgendwas offensichtlich raus? Gibt es vielleicht auch Modelle mit anderen Leerlaufdüsen? Es kann natürlich sein, dass Sie vor all dem Theater auch schon unglaublich mager lief ich es aber einfach nicht wusste und bis dato unentdeckt lief.

Ich halte euch auf dem Laufenden.

LG, Mathias

Mathias

Zum Ablauf beim Abgastest:

- Ich habe versucht die niedrigste stabile Drehzahl ohne ruckeln / spucken / zucken zu finden.
- Ich habe es nur geschafft mit leicht gezogenem Choke und entsprechendem anfetten niedrigere stabile Drehzahlen zu bekommen.

- Im Bild seht ihr die Einstellung mit LLGS 5 Umdrehungen und ca. 1500/min Leerlaufdrehzahl. Ich kann gerne nochmal nachmessen für eine genaue referenz.

Du darfst diesen Dateianhang nicht ansehen.

tam91

Hallo
Das im Bild ist aber nicht die Leerlaufgemischschraube sondern die Schraube mit der man die Drosselklappe etwas öffnet und die Leerlaufdrehzahl einstellt. Die Leerlaufgemischschraube ist irgendwo von unten zugänglich. Ich hab mal dieExplosionszeichnung des Vergasers angehängt und die Leerlaufgemischschraube markiert(Nr.39)
Gruß
Christoph

Mathias

Hi Christoph,

ja genau, das ist die Schraube für die Leerlaufdrehzahl, sonst hab ich immer an der unten versteckten Leerlaufgemischschraube gedreht.
Das Bild habe ich als Referenz eingestellt damit euch ggf. auffällt ob ich viel zu sehr mit der "Leerlaufdrehzahlschraube" kompensiert habe.

Aktuell schraube ich alles auseinander nachdem ich wieder ein Ultraschallbad geliehen bekommen habe...

LG

Mathias

Also,

der Primärvergaser war nochmal in Einzelteile zerlegt im Bad und wurde durchgespült.

Du darfst diesen Dateianhang nicht ansehen.

Beim Zusammenbau ist mir aufgefallen, dass der Schwimmer leicht rasselt wenn man ihn schüttelt. Also habe ich heute sicherheitshalber mal einen neuen bestellt, dazu gleich mal eine 50er Leerlaufdüse um die in der Hinterhand zu haben.

Sobald der Schwimmer da ist und der Vergaser wieder in der Tenere werde ich nochmal mit allen Mitteln nach Falschluft suchen. Das Thema will mir nämlich noch nicht ganz aus dem Kopf. Ich denke, dass ein kleines Leck vor Allem im Leerlauf mehr Auswirkungen hat als bei Drehzahl.

SMF spam blocked by CleanTalk